웹방화벽 modsecurity를 설치하려면 libpcre가 가 설치 되있어야 한다

yum -y install pcre
yum -y install pcre-devel

modsecurity 소스 디렉토리/apache2/ 로 이동

./configure --with-apxs=/usr/local/apache/bin/apxs --with-pcre=/usr/bin --with-apr=/usr/local/apache/bin/apr-1-config --with-apu=/usr/local/apache/bin/apu-1-config --with-libxml=/usr/local/libxml

신고

+ Recent posts

티스토리 툴바